


The smallest details 
create the real design

Print Detailed, True-to-life Models
From the convenience of your office, now you 
can print high-quality, detailed 3-D models 
more easily than ever before. The Alaris™30 
Desktop 3-D Printer delivers a unique 
combination of high-quality, finely detailed 
models in a compact, office-friendly system – 
Just the technology you need to shorten design 
cycles and propel your business forward.
Based on Objet’s proven PolyJet™ 
Photopolymer Jetting Technology, the 
Alaris30 creates true-to-life parts of any 
kind with superb accuracy. Creates smooth 
surfaces, complex geometries, small moving 
elements, fine details, stand-out text and 
whatever else your design demands. The 
Alaris30 can build models simply, cost 
effectively and precisely  as you design them.

Specification Attribute

Tray Size (x,y,z) 300 × 200 × 150 mm (11.81 × 7.87 × 5.9 in) 
Net Print Size 294 × 196 × 150 mm (11.57 × 7.72 × 5.9 in)
Layer Thickness 28 µm (0.0011 in)

Accuracy
0.1 – 0.2 mm (0.0039 – 0.0078 in)
Accuracy varies according to geometry, 
part orientation and print size

Resolution 600 × 600 × 900 dpi

Materials VeroWhite FullCure830 modeling material
FullCure705 gel-like support material

Cartridge Weight 1 kg (2.2 lbs)
No. of Cartridges 2 for Model & 2 for Support
No of Print Heads 2
Machine Size 82.5 × 62 × 59 cm (32.28 × 24.4 × 23.22 in)

Machine Size (crate) 87 × 86 × 104 cm 
(34.25 × 33.85 × 40.94 in)

Machine Weight 83 kg (183 lbs)

Power Requirements 110 – 240 VAC 50/60 Hz
1.5 KW single phase

Operational Environment Temperature: 18°C  to 25°C (64 to 77°F)
Relative Humidity: 30 – 70 %

Input Format STL and SLC file

Property ASTM Metric Units Imperial Units

Tensile Strength D-638-03 49.8 MPa 7,221 psi
Modulus of Elasticity D-638-04 2495 MPa 361,775 psi
Elongation at Break D-638-05 20 % 20 %
Flexural Strength D-790-03 74.6 MPa 10,817 psi
Flexural Modulus D-790-04 2137 MPa 309,865 psi
Izod Notched Impact D-256-06 24.1 J/m 0.45 ft lb/in
HDT at 0.45 MPa D-648-06 43°C 109.4°F

VeroWhite FullCure830 Material Data Sheet 
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Welcome to the world of Objet 3-D printing!  

Objet is pleased to present this training guide, for designers, engineers and printer operators. It 

accompanies the basic on-site training following the installation of your new Objet 3-D printer, and 

supplements the comprehensive user guide provided with the printer. It was designed to help you get up 

to speed as quickly as possible so that you can make the most of your Objet software and equipment. 

The guide contains a technology overview, a look at Objet software applications, printer operations and 

maintenance, and simulations of situations that you are likely to encounter when using and maintaining 

your Objet 3-D printer—together with exercises that prepare you for dealing with them.  

In addition to delivering basic instruction, the Objet Customer Support engineer who installs your system 

targets the on-site training to your needs. Even after installation and basic training, the Objet Customer 

Support organization remains ready to help you meet your specific needs and brings you regular updates 

that are relevant to your system. 

Objet Customer Support engineers, worldwide, bring with them tools and knowledge for successfully 

implementing Objet 3-D printing solutions to suit your needs. Most of them have a wealth of experience, 

both in servicing printers and training customers around the world. 

We value your feedback 

Please feel free to contact me with any comments you may have. The valuable Objet-customer 

partnership enables support personnel and developers to continually improve our products and services 

for the benefit of present and future customers. 

 

We wish you success in using your 3-D printer and an enjoyable learning experience. 

 

 

Objet Customer Support 

Training@objet.com 

 

   



 



 

Course Description 
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Alaris30 3-D Printer for Operators – Basic Course 

Designed specifically for Objet operators and provides hands-on experience in 

operation and maintenance procedures. 
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The course combines the presentation of conceptual information with hands-on 

sessions for operating and maintaining your 3-D printer. 

A comprehensive training guide is provided to ensure an effective learning 

experience. 
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Upon completion of Alaris30 3-D Printer for Operators course, the trainee will 

be able to operate and maintain the Alaris30 3-D Printing System. 
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Alaris30 3-D Printer for Operators course is designed for operators who are 

responsible for operating and maintaining Alaris30 3-D Printing System. 
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Technical background or experience in mechanics, software and computers 
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1.5 Days 
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Course Outline 
The operator training should be implemented during the Alaris30 installaion. 
The following is the outline for the operator training course.  
 

Day 1 – System Installation & Initial Print Job 
Topics 

1. Unpack the Printer 
    shock sensors, printer positioning  
 
2. Prepare for Printing  
    head- cover removal, inserting cartridges, printer calibration, scaling 
 
3. Safety Procedures 
    review safety guidelines 
 

4. Initial Print Test 
    Send a print job: print a wrench key, glossy (1 hr). 
    Use the quick start.         
    

 *************************Lunch*********************************************** 

5. Install the WaterJet 
 
 
6. Operating the WaterJet 
    learn to operate the WaterJet 
 

7. Send an Overnight Print Job 
     Review Objet Studio & Job Manager with operator. 
     Send a customer's tray to print 

Duration 
 
 
 
 
 
 
 
      
 
 
 
 
 
 
 
 
 

1 hr 
 
 
 

1 hr 
 
 
 

1 hr 

Activity 
 
 
 
 
 
 
 

 
 
 
 
 
 

 
 

 
 
 

Hands-on 
 
 
 

 
Hands-on 

 

Day 2 – Using Objet Software & Operator Maintenance     
Topics 

 
1. Printer Software Control 
    become familiar with the application 
 
2. Operator Maintenance  
 
    
 
 
 
 
3. Operator Print Job 
    The operator sends a print job.  
    CSE makes sure printer is printing properly and then departs. 
 
4. Start Up Kit 

Familiarize operator with Start-Up kit contents 

Duration 
 

1 hr 
 
 
 

4 hrs 
 

 
 
 
 

1 hr 
 
 
 
 

0.5 hr 

Activity  
 

Hands-on 
 
 
 

Hands-on 
 

 
 
 
 

Hands-on 
 
 
 
 

Observation

• cover glass & build tray 
• wiper 
• Pattern test 
• waste container 
• odor system 

• roller waste collector 
• manual head replacement 
• head alignment 
• load cell calibration 
• system shutdown 

Observation 4 hrs 

Observation 
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Safety Guidelines 
  

Hot surface 
 

 
Risk of burns from: 
 Build tray – 40°C (104°F) 
 Print block – 70°C (158°F) 
 Print heads - 70°C (158°F) 
 UV-lamp assembly  
Do not touch these surfaces while they are hot.   

 

 

 
High voltage 
 

 
Risk of electric shock from: 
 Main power supply  
 UV-lamp power supply 
 UV-lamp connectors 

 

 

 
Ultraviolet 
radiation 
 

Risk of injury from ultraviolet radiation from 
the UV Lamp. 
 Always use protective eyewear during 

 operation. 
 Do not open the cover while printer is 

printing.  
 When the cover is open, do not stare at the 

  UV light. 
 

 

 

 
Moving Parts 
 

 
Risk of injury from moving parts: 
 4 axes (X, Y, Z, T) 
 Fans 
 Pumps 
Do not touch while moving. 

  
Handling Printing 
Materials 
 

 
 Always wear protective gloves when  

handling uncured printing materials. 
 Printing materials (resins) are flammable.  

Do NOT expose them to flames, heat or  
sparks. 

 Keep the printing materials away from food 
 and drink. 

 Uncured resin is toxic - minimize direct 
contact with the skin to prevent irritation and 
other health hazards. Prolonged contact  
may cause burns. 

 

13



 

  

Safety Guidelines 
  

First Aid for 
Working with 
Materials 

 
 If skin or eyes come in contact with the 

material, flush with plenty of water for 15 
minutes and seek medical attention. 

 If respiratory irritation occurs, expose the 
victim to fresh air immediately. 

  
Dealing with 
Waste 

 
 Dispose according to the local laws and 

 regulation. 
  Empty cartridges are sealed to prevent 

 leakage. Do not attempt to puncture them 
 

General Safety 
 Guidelines 

 
 Be familiar with the location and use of 

 safety equipment. (Fire extinguisher, first- 
 aid kit etc.) 

 Do not use broken equipment. 
 Machinery with moving parts must have a 

working safety interlock, and a protective 
cover over the moving parts. 
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Printer Cover

Cartridge 
Drawer 

Build Tray 

UV Lamp 
Print Block & 
Print Heads 

Wipe & Purge 
area 

Fan Filter 

Monitor

USB
Network 

On/Off 
Switch 

Power 
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Objet 3-D Printing Workflow

Objet Studio
Objet SW for preparing the 
tray for print.

Job Manager
Sends the print job to the 
printer & manages the queue.

STL Standard Triangulation Language

A file format used for producing 
models on Objet printers.

Material Cartridges
2 model  material & 2 support material.

Pumps
deliver the material to the print block.

Vacuum
Ensures a stable level of material in the block.

Print Heads
1 model & 1 support jet liquid material through nozzles 
onto the tray . 

Roller
Flattens and smoothens the layer

UV Lamp
Cures the layer 

Heaters
Heat the print block, print heads & printing material.

Print Block
Contains the prints head and printing material.
Moves in X and Y direction (2-D)

Build Tray
Moves down 28-micron on the z-axis 

Wiper
Cleans & wipes the print heads

Waste Container
Excess material is transferred to the waste container

Printed model
Remove the model  from 
printer

WaterJet
Rinse the model in the 
WaterJet to remove the 
support material

Caustic Soda (NaOH)
Soak models in caustic
soda (optional process)

CAD Computer-Aided Design

SW used  by engineers for 
designing models.

Alaris30 Software
Controls all printers operations

17



 



 

 

 
 

Tutorial Companion Quick Start Reference 
 

Insert Model to the Tray 
 
Models that are saved in a CAD program as .STL files may be inserted into the Objet 

Studio tray.  

 
To insert a model to the tray use the Insert Model button  
 
Or by right-mouse-click menu by right mouse clicking anywhere on the tray.  
 
 
Place and Orient a Model on the Tray 
 
Select Automatic Placement  
 
 
Or use the manual placement tools 
 
 
 
 Plane Alignment Tool  Free Translate and Rotate 
 
 
 
Relative Transform Tab 
 
 

Manually place and orient a model according to your personal printing preferences 

using the following guidelines: 

 
To print a model with a glossy finish, place it so that 

glossy sides are not surrounded by support material.  

 
 
 
To use minimum support material when printing, 

Place a model with holes and hollows facing up 
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Place model sides with fine details facing up and select 

glossy printing to create smooth finish for the fine details 

 
 
To minimize printing time: 

 Place the longest dimension of a model along the X-axis, 

 Place the smallest dimension of a model along the Z-axis,  

 Place the tallest model on the left of the tray.  

 
 
 
 
 
 
 
 
 
 
After manual placement, use the Tray Validation tool           to ensure that a tray 

is printable   

 
Use the Estimate Tool            to estimate the amount resources required to print a 

tray.  

 
Save the tray and send to print 
 
 Make sure the build tray is clean. 

 When you’re ready to print the tray, press the Build Tray button             to 

save the tray as an Objet Tray File (.objtf) and send the tray to the Job 

Manager queue. 

 Click the Online/Offline button to set the printer to Online mode. 
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The Objet WaterJet provides easy and fast cleaning of support material from 

models printed on Objet 3-D printing systems. WaterJet comes equipped 

with two types of nozzles, enabling you to choose the flow rate and pressure 

suitable for cleaning, both delicate and robust models. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Top window 

On/Off Switch 

Extensions  

Foot Pedal  
Water pressure pump 

Top window 
(glass) 

Wiper  

Cover 
latches 

Gloves  

Filter  

Halogen Lamp 

Spray 
Nozzle 

Jet Selector 
Jet 

Nozzle 
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Operating the WaterJet 

Safety Guidelines 

 Always open the water supply source (tap) before activating the Objet 

WaterJet. 

 Do not open the main cover of the WaterJet cabinet while it is working 

and do not operate the WaterJet cabinet while the cover is open. 

 The water tap/supply must remain open when the WaterJet is activated 

to prevent damage to the pressure pump. 

 The water pressure pump requires a water supply pressure of at least 1 atm. 

 Always turn off the water supply source to the pump after use. 

 

Procedure 

1. Turn the WaterJet on. 

2. Open the cover and place all the models to 

be cleaned inside the cabinet. 

3. Close cover and secure latches.  

4. Insert hands into the built-in gloves.  

5. Select the cleaning nozzle. 

6. Activate the WaterJet using the foot pedal.  
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Printer SW Control

Alaris30 Software Control 

Objectives

Become familiar with Alaris30 printer 
control software and its features

23



Objet Software

The Objet software consists of three applications:

Job Manager
The software that manages production jobs before 
they are sent to the printer (tutorial +user guide).

Objet Studio
The software with which the users prepare jobs for 
producing models.

Printer Control
The software running inside the printer that 
controls all the printer operations.

• Features powerful wizards that facilitate and 

speed system maintenance.

Printer Software Control

• Located within the machine

• Includes all monitoring and controlling of the printer.

Alaris30 Operator Training  Guide
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Printer SW Control

Printer Interface: Idle Mode

Printer Mode

Support Material 
Cartridges

Stop Button

Pause Button

Online/Offline
Button

Display 
Toggle 
Button

Model
Material
Cartridges

Printer Interface: Status Indicators

Temp. at the
rear of the 

block.

Temp. of 
support head

Temp. of
model head

Vacuum
sensor

Waste weight

Chamber temp.

Model/Support 
material in print 
block reservoir

Maintenance
counters

UV lamp state

Temp. at the
front of the 

block.
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The background colors in the printer indicator fields tell you
whether or not the value or item is suitable or ready for printing:

Green — suitable/ready for printing
For example – The vacuum level in the system is within the acceptable 
range.

Red — not suitable for printing or indicates a warning.
For example - The weight of the waste container close to upper allowed 
limit (2 kg.).

Blue — not ready for printing
For example, the UV is not on or not  operating at full power.

Printer Interface Color Key

Printer Interface – During Printing

Printer Mode Current Activity

Job Information

Stop Button

Pause Button

Progress Bar

Job Information

Empty
Cartridge

Online/Offline 
Button

Alaris30 Operator Training  Guide
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Printer SW Control

Printer Interface – During Printing

Empty Bottle 
Mechanism

A mechanism that fully drains the material cartridges.

Empty Bottle Mechanism

Keyboard Map

The Keyboard Map
show all available 

keyboard shortcuts

The Keyboard Map
show all available 

keyboard shortcuts
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Options Menu

Go to Tray Upper Position

sends the print block 

and all axes to their 

Home position

Go to Service Position

positions the print 

block over the purge 

area

Options Menu

Alaris30 Operator Training  Guide
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Printer SW Control

Wipe
Sends the print block 

to wipe position and 

wipes the heads of 

excess material

Options Menu

Execute Purge Sequence

The print heads are 

purged of model and 

support  material, and 

wiped twice.

Options Menu
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Pattern Test

Perform the Pattern 

test to demonstrate 

the condition of the 

nozzles in the print 

heads

Options Menu

More information on using wizards

can be found in the Operator Maintenance 

lesson.

Wizards

Options Menu

Alaris30 Operator Training  Guide
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Printer SW Control

Maintenance Counters

Options Menu

Collect Service Data

Options Menu

Service information is gathered and saved.
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Shutdown Wizard

• If you are not going to 
print models for a 
week or more, shut 
down the printer.

• Use the Shutdown 
wizard to perform the 
shutdown.

Options Menu

Thank You

Alaris30 Operator Training  Guide
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Operator Maintenance

Operator Maintenance

Objectives

• To become familiar with the preventive and 

reactive maintenance tasks preformed by the 

customer/operator.

• To practice the maintenance tasks.
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Maintenance Procedures

Maintaining the Alaris30 Printer

Maintenance tasks consist of preventive and reactive tasks.

Preventive maintenance tasks:

routine, performed on a daily,
weekly or monthly basis

Reactive maintenance tasks:

performed in case of a
malfunction or
if model quality is unsatisfactory.

Proper maintenance is essential for getting 
satisfactory results from your Alaris30 3-D printer.

Alaris30 Operator Training  Guide
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Operator Maintenance

Preventive Maintenance Tasks

• Clean the print heads

• Clean the build tray and surrounding 
area

• Clean the cover glass

• Clean the roller waste collector

• Inspect the wiper blade

Periodically you must conduct the following maintenance tasks:

• Perform a pattern test

• Calibrate the load cells

• Align the print heads

• Replace the waste container

The routine maintenance schedule is listed in the Alaris30 User Guide; 
Chapter 7, “Operating and Maintaining the Alaris30 3-D Printer”

Reactive Maintenance Tasks

Reactive maintenance includes the following tasks:

• Replace a print head

• Replace the odor filter

• Replace the waste container

• Replace the wiper blade 

• Replace the roller waste collector
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Cleaning the Print Heads 

Main
Steps

1. Run the Head Cleaning wizard.
2. When prompted, wipe the heads with an isopropanol-

soaked cloth and a mirror.

When At the beginning of a work day or before a big print job.

Why To prevent the nozzles from clogging with printing material

The print head surface and orifice plate may be hot.
Do not touch it with your bare hands.
Do not use sharp tools to clean between the heads.

Preventive 
Maintenance

Cleaning the Build Tray

When After printing

Why To remove material residue

Main
Steps

Clean the build tray and surrounding area with a wet 
cleaning cloth or paper towel.

Preventive 
Maintenance

You can use a small vacuum cleaner 
to clean the surrounding area

Alaris30 Operator Training  Guide
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Operator Maintenance

Cleaning/Replacing the Wiper Blade

Main
Steps

1. Run the Wiper Cleaning wizard.
2. When prompted, wipe the wiper blade and the 

surrounding area with an isopropanol-soaked cloth.
3. Inspect the wiper. If the blade is worn out, replace it.

When • Clean once a week 
• Replace if worn out 

Why To prevent material build-up and clogging of the print
heads

Preventive 
Maintenance

Replacing the Waste Container

Main
Steps

1. Assemble the cardboard box with a waste bag.
2. Unscrew the cap securing the waste tube drain and 

remove the waste container from the printer.
3. Close the full container with a sealing cap.
4. Place a new waste container in the cartridge drawer

and attach the drain tube to it.

When A warning appears in the printer software

Why The waste container is full (2 kg.)

Dispose of the full waste container in accordance with the 
environmental and safety regulations.
Make sure that the plastic bag inside is not twisted

Preventive 
Maintenance
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Cleaning the Cover Glass

Main
Steps

Clean the glass with window-cleaning liquid.

When Once a month

Why To remove material residue and to maintain the condition 
of the glass.

Preventive 
Maintenance

Replacing the Odor Filter

When Once a year, if needed replace before

Why To remove odors

Main
Steps

1. Remove the old filter.
2. Install the new filter. 

Reactive 
Maintenance

Alaris30 Operator Training  Guide
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Operator Maintenance

Hands-on 1

2. Practice cleaning the print heads

To perform the tasks, follow the instructions as described in the Alaris30  User Guide: 
Chapter 7, “Operating and Maintaining the Alaris30 3-D Printer”.

1. Practice cleaning the build tray and 
replacing the waste container

3. Practice inspecting, cleaning and 
replacing the wiper

30 Min

Pattern Test (1)

Main
Steps

1. Tape a sheet of pink paper to the center of the build tray.
2. Run the Pattern test. (Options >Pattern test.)
3. Inspect the pink paper to see if there are missing lines.

When • Weekly
• if a printing  problem is suspected

Why
• Basic verification of the printer’s ability to produce quality
models.

• To test print head condition and jetting ability

39



Lines printed by
support print head

Lines printed by
model print head

Pattern Test (2)

The following is an example of the Pattern test print out.

Too many missing lines 
especially in the same area, is 
an indication that the quality of 
printing will be poor.

Hands-on 2

Practice performing the Pattern test

To perform the task, follow the instructions as described in the Alaris30  User Guide: 
Chapter 7, “Operating and Maintaining the Alaris30 3-D Printer”

15 Min

Lines 
printed by
support 
print head

Lines 
printed by
model 
print head
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Operator Maintenance

Cleaning the Roller Waste Collector 

Main
Steps

1. Remove the roller waste collector from the printer.
2. Wipe the waste collector with an isopropanol-soaked

cloth until clean.
3. Inspect the roller knife. 

If it’s is worn out, replace the waste collector.
4. Install the waste collector in the printer.

When Once a month

Why To remove material residue that accumulates in the roller 
waste collector.

Reactive 
Maintenance

Be careful not to damage the roller knife

Calibrating the Load Cells

When Every 500 printing hours or every half a year, which ever 
comes first.

Why 
• To check that the weight measurements of the printing 

cartridges and the waste container are accurate.
• To prevent a head filling error.

Main
Steps

1. Start the Load Cell Calibration wizard.
2. Indicate in the wizard which cartridge (s) you want to

calibrate.
3. Remove the cartridge.
4. Wait until the level is relatively stable.
5. Select Weight is stable.

Preventive 
Maintenance
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Hands-on 3

1. Practice replacing the roller waste collector

2. Practice calibrating the load cells

To perform the tasks, follow the instructions as described in the Alaris30  User Guide:
Chapter 7, “Operating and Maintaining the Alaris30 3-D Printer”

30 Min

Aligning the Print Heads (1)

When Every half a year

Why To ensure acceptable model quality

Main
Steps

1. Run the Head Alignment wizard.
2. Fasten the transparency sheet onto the build tray.
3. Inspect the transparency to determine if heads need to

be aligned.
4. Align the print heads using the Head Alignment wizard.

Preventive 
Maintenance

Alaris30 Operator Training  Guide
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Operator Maintenance

Head Alignment (2)
Transparency Sheet

The transparency sheet is printed with a set of vertical lines.
Each vertical line is made up of two rows, upper and lower.

The upper row is 
printed by the
model print head.

The lower row is 
printed by the
support print head

Head Alignment (3)
Transparency Sheet

The alignment of the upper and lower rows in 

line 8 is the optimum alignment.

If the upper and lower rows of another line align ,such as line 10, 

the wizard updates the parameters for the head alignment and 

prints another transparency.
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Hands-on 4

Practice performing the aligning a print head 

To perform the tasks, follow the instructions as described in the Alaris30  User Guide:
Chapter 7, “Operating and Maintaining the Alaris30 3-D printer”

30 Min

Replacing a Print Head 

When
• Too many missing nozzles
• Printed material weight underweight

Why

• The Pattern test reveals that more than 12 nozzles in one
column or 4 missing lines in a specific area. 

• Visual inspection reveals that the surface of the head is
damaged.

• Tests reveal that the material printed is underweight.
• Lines appear on the model surface.
• Warning messages: Head Heater temperature timeout, Head

Heater thermistor open, Head heater thermistor short

Main
Steps

1. Perform the Pattern test.
2. Examine the pattern test to decide which print head needs

replacing.
3. Run the Head Replacement wizard.
4. Replace the defective print head.
5. Complete the wizard.

Reactive 
Maintenance
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Operator Maintenance

Hands-on 5

To perform the tasks, follow the instructions as described in the Alaris30  User Guide:
Chapter 7, “Operating and Maintaining the Alaris30 3-D printer”

Practice aligning a print head. 

45 Min

Summary

• Maintenance tasks are essential for ensuring proper 
operation of the system, high printing quality and for 
preventing malfunctions.

• Use the printer control application wizards when 
possible.

• Always use gloves and follow the safety guidelines.

• When encountering difficulties performing a procedure 
contact your local distributor for customer support.

45



Thank You
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Objet Studio Exercises 

 Exercise 1 – Inserting Models 
 
Task 1.1 - Place a model on the build tray 

 

 Right-click on the build tray, and select Insert. The Insert dialog box appears. 

 In Look in, display the appropriate folder. You may open Objet Studio/Samples/STL Files 

directory 

 In File of type, select the file types to display. 

 Select the desired file, and make sure that it appears in the File name field. 

 Select Units of measure—millimeters or inches 

The 3-D file contains the model’s proportions, but not the units of measure. Therefore, make 

sure to correctly select either millimeters or inches when inserting a model. Otherwise, the size of 

the model on the build tray will be either much too large or much too small. 

 

 Select 2 as Number of copies to place on the build tray 

 Select the Preview checkbox (for STL files only) 

 Select the Arrange models checkbox, to automatically position  

the model(s) on the build tray for efficient model building 

 Click Open. The dialog box closes and Objet Studio places the  

model(s) on the build tray. 

 Place another model on the build tray by repeating this procedure. 

 

        What do the Extents values displayed at the bottom of the dialog box represent?  

 

 

 

For detailed information on Objet Studio, refer to the Alaris30 User Guide, Chapter 5: "Using Objet Studio" 
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 Exercise 2 – Display Options  

 

Task 2.1 - Customize the toolbars displayed 
 
 From the View menu, select Toolbars. 

 In the Customize dialog box, select all toolbars, and click OK. 

 Click and drag the toolbars to position them on the Objet Studio screen. 

 

Task 2.2 – Change the default screen layout 
 

 From the View menu, select Layout, then the desired number of build-tray views 

 Change the screen layout using the toolbar icons.  

 

 

        What are the differences between the screen layouts? 

 

 

 

 

 
Task 2.3 - Change the perspective of the active viewing pane 
 

 From the View menu, select Layout, then 1 View to expand the perspective view to fill the 

screen.  

 Click any of the nine viewing icons:  
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Task 2.4 - Display the build tray in wire frame view 

 Select View  WireFrame or click the WireFrame icon  

 Select View  Shaded or click the Shaded icon  , to revert to the shaded view 

 
Task 2.5 - Display models as boxes, showing their maximum dimensions  
 
 Select View  Display Bounding Box. 

 

Task 2.6 - Display the area around models needed for support material  
 
 Select View  Display Thickening Box. 

 
Task 2.7 - Change the display color of an model 
 
 Select the model. Its color changes to blue, indicating that the model has been selected. 

 From the Object menu, select Fill Color or click the Fill Color icon  

 Select a color from the color palette and click OK. 

 When the model is de-selected, it appears in the new color. 

 

Task 2.8 - display a cross section of the tray 
 
 From the Tools menu, select Section. 

 Select the Enable Clipping check box. 

 Use the slider controls for the X-, Y-, and Z-axes to cut the tray so that you see the cross 

section you want. 

 

The Objet Studio toolbars contain several icons for changing the appearance of the display 

screen, enabling you to view the tray and models in different magnifications and from various 

perspectives. 
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Try each icon to learn and practice it 

 

Icon Purpose 

 
Reverts to normal view after using various zoom options.  

 
Fills the viewing pane with the selected model(s). 

 
Reverts to normal view after using various zoom options. 

 If enabled, and effect all viewing panes. 

 

When selected, the tray is displayed with depth perspective—closer objects appear 

bigger. When not selected, the tray is displayed in two dimensions—identical models 

appear the same size, regardless of their position on the screen. 

 

Fills the active viewing pane with an area of the build tray after you select it with the 

left mouse button. 

 

Continuously zooms in/out of the point at which you click and hold down the left 

mouse button, when you move the cursor up and down. 

 

Moves the build tray in the viewing pane according to the line you extend on the 

screen with the left mouse button. 

 

Moves the build tray in the viewing pane as you move the cursor on the screen while 

holding down the left mouse button. 

 

Zooms and moves the build tray as you hold down the left mouse button and move 

the cursor on the screen. 

 

Enables you to inspect the build tray from every angle and perspective. As you hold 

down the left mouse button and move the cursor on the screen, the view of the build 

tray changes. 
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When used with and , the movement of the build tray continues after you 

release the mouse button. To stop the movement, click in the active view pane or 

click one of these icons. 

 
Each mouse click zooms one step to the center of the active viewing pane. 

 
Each mouse click zooms-out one step from the center of the active viewing pane. 

 
Each mouse click moves the build tray to the left in the viewing pane by one step. 

 

Each mouse click moves the build tray to the right in the active viewing pane by one 

step. 

 
Each mouse click moves the build tray up in the active viewing pane by one step. 

 
Each mouse click moves the build tray down in the active viewing pane by one step. 

 
Each mouse click expands the contents of the active viewing pane in size. 

 
Each mouse click reduces the contents of the active viewing pane in size. 

 
Each mouse click rotates the build tray to the left in the active viewing pane by one 

step. 

 

Each mouse click rotates the build tray to the right in the active viewing pane by one 

step. 

 
Each mouse click rotates the build tray up in the active viewing pane by one step. 

 
Each mouse click rotates the build tray down in the active viewing pane by one step. 

 
Displays a virtual camera and its viewing angle of the tray. 
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 Exercise 3 - Positioning Models on the Build Tray 

 

Task 3.1 – Arrange models 
 Insert a model and select the Arrange models checkbox 

 Insert another model and uncheck the Arrange models checkbox 

 

  

   What are the results of selecting the Arrange models checkbox when inserting an model? 

 

 

 

 

 

Task 3.2 – Automatic Placement  
 Place several models on the build tray. Make sure the Arrange models checkbox is 

checked. 

 After placing several models on the build tray, select Tools  Automatic Placement. 
 

 

    What are the results? 
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Task 3.3 – Manual position 
 Insert the model TrainingSample1.STL 

 Select Tools  Automatic Placement.  
 

 

        According to the positioning rules, is this the most effective position? 

 

 

 

 

 

 Try to place the model manually  

 Click the On/Off Grid button  or go to Tools  Grid to display a grid on the image of the 

build tray 

 Select and manipulate models on the build tray using the following icons or menu options: 

 

Icon Menu 
Option 

Purpose What to do 

 

(none) 

 

For selecting a model. Left-click the model on the build tray.

 

Object  

Translate 

For selecting and moving a 

model with the mouse. 

Left-click the model to select it. Drag 

the model to a new location while 

holding down the mouse button. 

 

Object  

Rotate 

For selecting and rotating a 

model on the Z-axis. 

Left-click the model to select it. Hold 

down the left mouse button and 

move the mouse left/right. 

 

Object  

Scale  

For selecting and changing 

the size an model. 

Left-click the model to select it. Hold 

down the left mouse button and 

move the mouse left/right. 
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(none) 

 

Click to move the model 20 

mm along the X-axis. 

Select the model and click on the 

icon 

 

(none) 

 

Click to move the model 20 

mm along the Y-axis. 

Select the model and click on the 

icon 

 

(none) 

 

Click to move the model 20 

mm along the Z-axis. 

Select the model and click on the 

icon 

 

(none) 

 

Click to rotate the model 30 

degrees on the X-axis. 

Select the model and click on the 

icon 

 

(none) Click to rotate the model 30 

degrees on the Y-axis. 

Select the model and click on the 

icon 

 

(none) Click to rotate the model 30 

degrees on the Z-axis. 

Select the model and click on the 

icon 

 

Tools  

Grid*  

Displays a grid over all build 

tray views. 

Click the icon 

 

Tools  

Snap to 

grid 

When moving the model, it 

aligns with the nearest grid 

line. 

Click the icon and move the model 

 

(none) Enables you to change the 

grid origin (X- and Y-axis 

meeting point) by clicking 

on the build tray. 

Click the build tray while the icon is 

selected 

 

(none) Cancels the changes made 

to the grid origin and 

restores the default grid. 

Click the icon 

 

 Click on Estimate Consumption  and compare the estimations of each position of the 

model.   
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 Which rules effect your decision when placing the model on the tray?  

 

 

 

 

  

 Repeat the process using the model TrainingSample2.STL (bicycles)  

 

Task 3.4 - Change the Model’s Orientation 

 Click the Select Plane icon. 

 Click a plane on a model displayed on the build tray. 

 Click the appropriate align icon to re-align the model, relative to the selected plane on the 

model: 

 

 Align Bottom 

 Align Top 

 Align Front 

 Align Back 

 Align Left 

 Align Right 

 

 
Task 3.5 – Change the model dimensions from the Properties dialog box 
 To make precise changes to the model on the build tray, select it (either on the tray or in 

the tray hierarchy pane). 

 Click the Transform tab of the Entities Properties dialog box. The properties displayed in 

the Transform tab of the Entities Properties dialog box are absolute values, representing 

the actual position of the model on the build tray. 

55



 

 

 Change the dimensions of the model in the dialog box. 

 

 
 
Task 3.6 – Apply changes to model properties relative to the current position 

 Select the model (either on the tray or in the tray hierarchy pane). 

 Click the R. Trans tab of the Entities Properties dialog box.  

 Rotate and change the scaling of the model in the dialog box. 

 

 
 

 Change the model position, using the Relative Transform dialog box, from the Object 

menu. 
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Task 3.7 – Model Height  
 

If automatic positioning was used to arrange models on the build tray, models are placed one 

millimeter above the tray. This is the minimum recommended height, so that the model does not 

stick to the tray. If you do not position models with Automatic Placement, they are often inserted 

either above or below the tray. 

 

 To ensure that models are always positioned just above the tray, from the Tools menu, 

select Options, and display the Settings tab. 

 Select “Always” as the Automatic Lay On (Gravity) option - models inserted are 

automatically placed one millimeter above the tray, and their height cannot be changed. 

 

Task 3.8 - Freeze the model’s orientation 
 Select a model on the build tray. 

 In the Options tab of the Entity Properties dialog box, click Advanced. 

 Select the Lock Orientation check box. 

 Close the Advanced Properties dialog box. 

 Perform Automatic Placement. 

 

 

 What are the results of the Automatic Placement? Does the model orientation change? 
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 Exercise 4 – Copy & Paste  
 

Task 4.1 – Copy and paste a model on the tray 
 Select a model by clicking it, either on the tray or in the tray hierarchy pane. Notice that the 

model's image on the build tray changes color (to light blue) and its name is highlighted in 

the tray hierarchy pane. 

 Open the Edit menu on the main toolbar. Select Copy 

 Open the Edit menu on the main toolbar. Select Paste 

 

Task 4.2 – Use the Paste Special option 
 Select a model by clicking it, either on the tray or in the tray hierarchy pane. Notice that the 

model's image on the build tray changes color (to light blue) and its name is highlighted in 

the tray hierarchy pane. 

 Open the right-click pop-up menu; Select Copy 

 Open the right-click pop-up menu; Select Paste 

 Specify the number of duplicates to place on the build tray at once. 

 Set the distance, on each axis, between the duplicate models. 

 Place mirror images of the original model. 

 Repeat this procedure selecting different options of the Paste Special 

 
 

 

 What should you do in order to change the position of one model located on the tray? 
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 Exercise 5 – Surface Finish 
 
Models can be produced with a matte or glossy finish. To produce a matte finish, the model is 

completely surrounded by support material. 

 

Task 5.1 - Choose the finish type for a model 
 Select the model. 

 In the Options tab of the Entity Properties dialog box, select Matte or Glossy. 

OR — 

 Right-click the model on the build tray.  

 At the bottom of the pop-up menu, the current finish type is not enabled. Select the other 

option. 

 

 

 Exercise 6 – Support Strength 
 
Task 6.1 - Change the support strength of the material used when printing a model 
 Select a model on the build tray. 

 In the Options tab of the Entity Properties dialog box, click Advanced. 

 In the Grid Style section, choose the support strength suitable for the selected model 

 

 

 When will you use each strength option? 
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 Exercise 7 - Exporting and Importing Objet Build Trays  
 
Task 7.1 - Create an objzf file 
 From the File menu, select Export Packed Job… 
 Select the appropriate folder and change the file name (if necessary). 
 Click Save. 

 
Task 7.2 - Open an objzf file 
 From the File menu, select Import Packed Job… 

 In the Open dialog box, display the appropriate folder and select the file. 
 In the Browse for Folder dialog box, display the folder in which you want Objet Studio to 

unpack the compressed file, and click OK. The objtf file and associated stl files are 

expanded and placed in the selected folder, and the tray is displayed in Objet Studio. 
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 What is the difference between saving the build tray as OBJTF and exporting the build tray into 

OBJZF? 

 

 

 

 

 

Task 7.3 - save a group of models positioned on the tray as an stl project 
 From the File menu, select Save Tray As… 

 At the top of the dialog box, select the appropriate folder. 

 At the bottom of the dialog box, enter a file name. 

 Open the Save as type pull-down menu, and select STL Files (*.stl). 
 Click Save. 

 

 
Task 7.4 -  Display stl files without the build tray 
 
 From the File menu, select Open Tray. 

 In the Open dialog box, open the Files of type pull-down menu, and select STL Files (*.stl). 
 Click Open. 
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 Exercise 8 - Handling Completed Trays 
 
Task 8.1 – Check that the tray is "valid"  
 Move the model to be outside the tray  

 Click the Tray Validation button. 

 

 

 What are the results? 

 

 

 

 

 

 Try to fix the problem and click the Tray Validation icon again 

 

 

Task 8.2 – Change the Tray Validation color settings 
 From the Tools menu, select Constraints Settings. 

 Click the current color displayed in the Constraints Settings dialog box. 

 From the color palette that opens, select a color and click OK. 

 Repeat task 9.1 and view the change 

 

Task 8.3 - Save the Tray File 

 Click . 

 

 

 What the file format used for saving the tray? 
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Task 8.4 - Save the Screen Display as an Image File 
 From the File menu, select Save Bitmap… 
 At the top of the dialog box, select the appropriate folder. 
 At the bottom of the dialog box, enter a file name. 
 Open the Save as type pull-down menu, and select the file format. 

 Click Save. 
 

 

Task 8.5 - Print the Tray File 

 Click  

 

 

 Describe the next occurrences on your screen  
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Job Manager Exercises 

 

Prior to performing the following exercises, send at list 3 jobs to print. At this stage, do not connect 

your client/server station to the printer. 

  

 Exercise 1 - Job Manipulation  
 
Task 1.1 - Inspect and edit the build tray: 
 Select a job that is not in building process. 

 Click the Job View icon to display the selected tray and view the tray from different 

angles. 

 Click the Edit Job icon  or select Edit from the Job menu. Objet Studio opens, in 

which you can edit the tray. 

 On what condition you can edit the tray after sending a tray to the 3-D printer? 

 

 

 

 

 

Task 1.2 – Restart a job (server only) 
 Select a job from the queue 

 Click the Restart icon  
 

 

 

 

For detailed information on Objet Studio, refer to the Alaris30 User Guide, Chapter 6: "Using Job 

Manager" 
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What are the results of restarting a job from the printing queue? 

 

 

 

 
Task 1.3 – Stop and resume a job (server only) 
 Select a job from the queue 

 Click the Stop icon 
 While the job is selected, click the Resume icon  

 What are the results of resuming a job that was stopped? 

 

 

 

 
 
What is the difference between restarting a job and resuming a job? 

 

 

 

 

How can you see the last layer that was printed? 
 

 

 

 

 

Task 1.4 (server only) – Remove a job from the print queue 
 Select a job from the queue 

 Click the Delete icon or select Delete from the Job menu. 

 

Task 1.5 (server only) – Remove a job from the history  
 Select a job from the history 
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 Click the Delete icon or select Delete from the Job menu. 

 

 What is the difference when deleting a job from the printing queue and history? 

 

 

 

 

 

Task 1.6 (server only) - Change the order of jobs in the queue 
 Select a job from the queue 

 Click the Step Up and Step Down icons 

 

Rearranging the order of jobs in the queue is useful to group jobs for printing with the same 

type of model material. 

 

Task 1.7 (server only) - Move a job from History to the print Queue 
 Select the job in History. 

 Click the Restart icon. The job moves from History to the end of the job queue. 

 Drag a job from History to Job’s Queue 

 

Task 1.8 (server only) – Open a new job 

 Click on  

 Select an OBJTF file  
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 What are the results? 

 

 

 

 

 Drag a Tray (objtf/objzf) from Windows Explorer to the icon       

 Drag a Tray (objtf/objzf) from Windows Explorer to the Job’s Queue (both client and 

server). 

 

Task 1.9 - Excluding a model from a tray   
 Send to print a tray which includes several models 

 From Job Manager – click the Job View icon to display the selected tray 

 Double-click on one of the models on the tray. 

 Click the Build tab and check the “Exclude from tray” checkbox 

 Click Yes to exclude the model from the build process 

 

 

 What are the results? 

 

 

 

 

 

 

 What is the difference when excluding a model from a tray, which is in 'Building' status and a tray, 

which is in 'Preprocessing' status or the printing did not start? 
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 Exercise 2 – Job Information 

 
Task 3.1 – Open the Job Properties 
 Select a job from the printing queue 

 Click the Job Properties icon 

 
 What are the results? 

 

 

 

 

 Exercise 3 – Producing an OBJZF file 
 
 Select the Job you wish to export 

 Click the job tab and choose "export" 
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About Objet Geometries  
Objet Geometries Ltd., the innovation leader in 3D printing, develops, 
manufactures and globally markets ultra-thin-layer, high-resolution 
3-dimensional printing systems and materials that utilize PolyJet™ polymer 
jetting technology, to print ultra-thin 16-micron layers.  
 
The market-proven Eden™ line of 3D Printing Systems and the Alaris™30 3D 
desktop printer are based on Objet’s patented office-friendly PolyJet™ 
Technology. The Connex™ family is based on Objet’s PolyJet Matrix™ 
Technology, which jets multiple model materials simultaneously and creates 
composite Digital Materials™ on the fly. All Objet systems use Objet’s FullCure® 
materials to create accurate, clean, smooth, and highly detailed 3D parts. 

 
Objet’s solutions enable manufacturers and industrial designers to reduce cost 
of product development and dramatically shorten time-to-market of new 
products. Objet systems are in use by world leaders in many industries, such as 
automotive, electronics, toy, consumer goods, and footwear industries in North 
America, Europe, Asia, Australia, and Japan. 
 
Founded in 1998, Objet serves its growing worldwide customer base through 
offices in USA, Europe and Hong Kong, and a global network of distribution 
partners. Objet owns more than 50 patents and patent pending inventions. Visit 
www.objet.com. 
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